Deze website slaat cookies op uw computer op. Deze cookies worden gebruikt om informatie te verzamelen over hoe u met onze website omgaat en stellen ons in staat om u te onthouden. Wij gebruiken deze informatie om uw surfervaring te verbeteren en aan te passen en voor analyses en statistieken over onze bezoekers op zowel deze website als andere media.Voor meer informatie over de cookies die wij gebruiken, zie onze Privacy Policy.

Meer Info

Accepteren

 

TLS 1.2 Protocol verplicht

Sterkere cryptografie voor API verbindingen

TLS 1.0 en 1.1 worden niet langer als veilig beschouwd.

Als onderdeel van het verbeteren van de Billit beveiliging heeft er in april 2020 een update plaatsgevonden. Hierbij worden TLS 1.2-connecties vereist voor het gebruik van Billit. Transport Layer Security (TLS) is een netwerkbeveiligingsprotocol die privacy en data integriteit biedt voor de communicatie met Billit.

Integraties met Billit die hierop voorzien zijn, blijven werken. Merk je echter dat er plots authenticatie problemen optreden. Raden we je aan om te controleren of je TLS 1.2 ondersteunt en correct toepast.

Typische foutmeldingen die je in je LOG kan opmerken: SSL/TLS Handshake Failed en An existing connection was forcibly closed by the remote host